Wednesday, April 21, 2010

Blogging Problems

About a week ago, a strange thing happened.  For some reason, (possibly due to my propensity to push buttons before looking) I lost pictures on my blog  --- not all, just some.  Even more frustrating, I am having problems uploading pictures.  Well, the pictures upload, they just don't show on the blog.  To make my life even more frustrating, some of my blogger friend's pictures don't show up on their blogs  --- not all, just some.  And the final straw, my networked blog do not show up, tho they appear to be there and perhaps even receiving messages from me.  O, and one last thing,  sometimes the pictures that don't show up on my blog, show up on my FaceBook links to my  blog.

O, it's a sad state of affairs --- and my surrogate grandson (friend of grandson, whom I have to pay to help me) is off the grid at the moment.  Yikes! Gad Zooks! Yikes, Again!

10 comments:

  1. Joan

    The photos for your Blogger based blog are stored in Picasa online - you may want to check your Google acount at http://picasaweb.google.com/.

    ReplyDelete
  2. Good luck...what a challenging situation!

    ReplyDelete
  3. Joan, I hate when things don't work. Is there any chance that your troubles started when you upgraded to the new template?? I had quite a bit of trouble on my test blog with a new template, that slide show of the flowers of Bellingrath, would NOT work on the new template. When I switched my test blog back to match my regular blog that slide show worked great. God luck getting it fixed.

    ReplyDelete
  4. Joan, Everything looks fine from my side. I would freak out, because I don't know how to fix a thing. Your pale green color is so soothing on the eye. Better save up your $$ for the young man to help you out. Good luck.

    ReplyDelete
  5. Joan, sometimes I've noticed that a photo doesn't load, just the space is there for it, and if I reload the page, then I can see it. This morning your post with the Ancestor Award has FOUR copies of the image showing up at the beginning of the post. Hope this info will help you figure out what's going on.

    ReplyDelete
  6. Wish I could help! Everytime I re-decorate my blog, something either gets lost or moves to a new spot. Hope you get it figured out without having to fork over moolah!

    ReplyDelete
  7. Any improvement in your blogging sitution?

    ReplyDelete
  8. Dorene, thanks for asking. The situation remains the same, but it appears that it is an issue with Google/Blogger/Picassa. I have reported the problem to Google --- an for a number of people the situation has been resolved --- I don't know exactly what that means. I really dinna want to have to deal with this sort of stuff --- but...

    ReplyDelete
  9. I'd been experiencing problems posting photos. The window keeps closing on me! However, it seems to be working this week, and I haven't changed a thing at my end. Don't you wish there was an 800# so we could call and have someone walk us through these problems?

    ReplyDelete
  10. I agree, I wish there was more of a way to contact them, and or a place like this little comment area where a discussion like this can take place. I know they have that long full 'group thing'. And I really mean other than our blogs. For me that is the greatest part of belonging to a group of Bloggers where this kind of stuff can be chatted about with each other.
    I had problems too, but eventually it worked.

    ReplyDelete